Home > Lexmark X5150 > Lexmark X5150 Hardware Error

Lexmark X5150 Hardware Error

It happens everytime I print or copy a document in color and doesn't seem to happen with the b and w images. I moved the carriage to the centre, removed the print cartridges, and wiggled the plastic strip as described on the Lexmark support website. Reply Min says: 2007-03-26 at 1:58 am Thank you mucho. It was a live person. navigate here

Just cleaned the rod with a damp cleanex.. A pit from a plum must have been on top of the printer when I was replacing the ink and feel inside. Prior to reading this site I spent about an hour trying to figure out the problem! Help.

Now, does anyone have a fix for the paper feed problem where the paper grabs from one side about 70% of the time? Reply Carol says: 2007-02-03 at 1:37 am Does anyone know how to get the carrier strip back on a Lexmark X6100 Reply CALI says: 2007-02-06 at 5:34 pm WHOOOOOOO HOOOOOO IT You are basically moving it down, slightly forward, and then let it go back up again. worked like a charm.

I love you! I just ran a Kleenex across it twice and that was all it took. thanks! Steps to perform hardware test : Press the Option button 10 times until Cartridges appears on the LED display.

Reply Jenn says: 2009-09-06 at 12:12 am Thank you so much for the advice. Took your advice. Great solution. So I can't even tell if the cleaning did the job on the 502 error.

Reply Fay says: 2009-12-22 at 6:37 pm Thanks so much - I was having so much trouble with this until I saw your site and tried it and it was fixed Also clean the contacts of the printer.Click here for an enlarged view. Now I can use my printer again! Take out both cartridges. 6.

I even lubed it up. http://support.lexmark.com/index?page=content&id=SO1576&actp=LIST_RECENT thanks so much. No more Hardware Error: 0502. I was about to throw the freakin' thing in the trash.

Now about the paper feed problem?? http://cygnussoft.com/lexmark-x5150/lexmark-x5150-hardware-error-0504.html For folks still stymied, try powering up without the cartridges. Hello !!Cause The encoder strip may have gone out of range of the sensor, or it might be dirty. I discovered that a piece of foam tape had been applied to the open end of the slot, not allowing the strip to enter, and probably supposed to help keep it

Again, the back part of the printer casing goes in first, then the top front casing. i tried everything EVEN tapping it with small hammer.. Thanks for posting. http://cygnussoft.com/lexmark-x5150/lexmark-x5150-hardware-error-0502-mean.html It worked.

thank you a 100 times over cannot believe such a simple solution and its working. Reply L Fleming says: 2010-02-04 at 3:18 am My Dad called me with this problem. I took the whole casing except the bottom off.

Reply Kimberli says: 2008-11-10 at 2:40 pm worked for me!

Today I decided to further investigate the problem. Thank you so much. Thanks again! - Anonymous Worked for me & my lexmark x5150 made in 2003. :) RulEz!http://facebook.com/denis.trofimov - unknown 0 Did you find where the encoder strip is "hooked" on to? If the test works with no cartridges in the printer, run it again with one cartridge at a time installed.

I cleaned out the seats where the cartridges sit when the printer gets turned off. Who knew it was so simple to fix?! YOU DO A GOOD SERVICE TO SOCIETY FOR DOING THIS. weblink Application Error en We're sorry for the inconvenience.

Reply Michelle M says: 2007-12-19 at 4:55 pm You all sooo rock!!! I have a Dell all in one and just recently started experiencing this problem. I have a Dell A940 All in One printer with the same error message. by unknown on Mar 30, 2009 at 2:01am Add comment Please sign in to comment 0 Hi, help needed here,I have a X6150 multifunction printer, after fixing the gear roller the

Place an index finger on the encoder strip on either side of the cartridge carrier. Thanks! Reply Konrad says: 2009-01-07 at 12:27 pm Your tip is just amazing and unbelievable. I just used your tips and now my printer is working fine, no more error messages ; ) Reply Nita says: 2008-12-17 at 12:26 am i have a series of blues

Reply Admiral Jayce says: 2006-03-30 at 4:08 am C.J. John Respond to this 0 HI try this its from the lexmark web siteHardware Error 0502 on LCD Display ID:ENUS16536Check the encoder strip on the printer. (This is a clear strip It worked great and my printer is working Reply Ken says: 2008-04-06 at 10:46 pm Paper towel wiping made my X6100 printer work perfect!! IMPORTANT: Use a dry tissue.

help me to solve the problem regards tushar Reply Don says: 2008-02-11 at 9:38 pm Cleaning the bar worked like a charm. If printer is in warranty Lexmark will repair/replace it for free. PrintingExperience123 73.087 προβολές 6:48 Lexmark T650 T652 T654 Fuser Maintenance Kit Replacement and How to Install - Διάρκεια: 6:43. Reply Jay says: 2008-01-22 at 6:36 am My encoder strip came off too.

Oh, in case you didn't guess - THANK YOU!!! the catridges are new and genuine (as far as i know) Lexmark so I don't knwo whay i am having this prob. turn printer on.14. After removing this with my fingernail the encoder strip went easily into the slot and my printer finally worked!