Home > Labview Error > Labview Error Code 10401

Labview Error Code 10401

Help with Error -10401 occurred at AO Group Config I am receiving the error: "Error -10401 occurred at AO Group Config" and have been unable to fix it.  Some background: This is someone I agree with the first suggestion that something has altered the configuration of the card.You didn't specify your card, OS, or whether you were using a VI in LabVIEW or an If MAX cannot see the DAQ card or you have changed the device number of the card, you will get this error.-Jim 0 Kudos Message 2 of 3 (842 Views) Reply How do I resolve error code 8003 when I try to empty the trash?Try this Discussion from the More Like This  section... have a peek here

How to resolve error 3036 How do I resolve error 7 windows 126 HT201210 how do i resolve error 3014? STATING THAT THE SPECIFIED DEVICE IS NOT A NATIONAL INSTRUMENT PRODUCT OR THE DRIVER DOES NOT SUPPORT THE DEVICE.????????HELP. 0 Kudos Message 1 of 3 (842 Views) Reply 0 Kudos Re: Let me know if I need to send more information.Main Vi.JPG:http://forums.ni.com/attachments/ni/70/7665/1/Main Vi.JPGMAX Screenshot.JPG:http://forums.ni.com/attachments/ni/70/7665/2/MAX Screenshot.JPG Ian Colman 2007-10-29 10:10:09 UTC PermalinkRaw Message Hi Steve,That?s a great help thanks. the VI in question is saved and made for Labview Verion 8. http://digital.ni.com/public.nsf/allkb/46F78EDD19BA0CC386256CEE007201FC

Help>Find Examples>Hardware Input and Output>DAQmx Regards Meister NIDK Message Edited by Meister on 07-26-2005 02:56 AM Top 1. This Code written by a third party and we no longer have them as a resource. Administrators 274 5,736 posts Version:LabVIEW 2015 Since:1994 Posted May 30, 2006 Any suggestions/help is appreciated. Please review the Getting Started with NI-DAQmx guide for more information on migration.

Jump to content LabVIEW General Existing user? However, when I go to Measurement & Automation Explorer (MAX), the device appears under Devices and Interfaces and responds correctly to the resource test. Next by thread: Re: area/surface regression with labview Index(es): Date Thread Flag as inappropriate (AWS) Security UNIX Linux Coding Usenet ArchiveAboutPrivacyImprint newsgroups.derkeiler.com >Archive >Comp >comp.lang.labview >2005-11 4cnd Home Oracle Java Ruby So we took the un-complied code for PC1 and complied on what is going to be our back up PC1, all went good and the back for PC1 is ready.

HT4972 how can i resolve error 1015 iphone 3g HT201210 how to resolve error 1015 Windows could not start the FLEXnet Licensing Service service on Local Computer Error 1068: The dependency Gruß, Jens Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci) !! I have seen the error before several times when devices used no longer showup in MAX. http://forums.ni.com/t5/Digital-I-O/NI-DAQmx-Error-10401/td-p/277009 I've had this up and running for a couple years now with no problems, other than an incredibly slow processor ands a lack of hard drive space.

This also occurs when I plug any GPIB USB device in the computer while LabVIEW is already running. Du müsstest dann z.B. Gruß, Jens Wer die erhabene Weisheit der Mathematik tadelt, nährt sich von Verwirrung. (Leonardo da Vinci) !! Good luck with it.

Today I installed Adobe Director 11.5. http://natinst.public.daq.digital.general.narkive.com/0olpzIgt/error-10401-dio-port-config-pci-dio-32hs How to assign multiple AO Config? 14. Gruß Camilla 16.02.2009, 17:02 Beitrag #4 jg CLD & CLED Beiträge: 14.563 Registriert seit: Jun 2005 20xx / 8.x 1999 EN Franken... Steve S 2007-10-26 13:10:08 UTC PermalinkRaw Message Ian,I have noticed that after the main VI errors, if the vi is continued, then put back into operation mode, the application seems to

Would installing NI DAQ 7.4 or 7.5 cure this problem? navigate here Now my phone is stuck on a screen with iTunes word and the USB symbol. The 6527 are you use to trigger I/Q points to open and close doors, trigger LEDS and other functions on our system. I am in the process of converting this system to a MXI-4 / PC based system, running Windows 2000 and LabVIEW 6i.

stellt mir keine Fragen über PM, dafür ist das Forum da - andere haben vielleicht auch Interesse an der Antwort! Then, you can manually select a number for the device. To do this, right click on the device in theTraditional DAQ category of MAX, go to properties, and then change the devicenumber to 15.Hope this solves your problem,Ian Steve S 2007-10-30 http://cygnussoft.com/labview-error/labview-error-code-9.html When usingT-DAQ you assign a number to the device in max and then this number is used inyour LabVIEW code to identify which device to access.

The main vi uses several other vi's and as such am unable to attach them here. I was syncing my phone to the computer and got this error about iTunes. When I run Measurement & Automation Explorer, I can see all the PXI cards in their appropriate slots, and the Test Panels for each card seems to work with no errors.

When you say that the Test Panel fails, what do you mean?

All rights reserved. Answered Your Question? 1 2 3 4 5 Document needs work? I have also tried converting the Traditional NI-DAQ configuration to the NI-DAQmx configuration. Then load the VI and any personal .llb's on the newsystem and see if you have any problems.Let me know if you are able to do this andif so, how you

Keep in mind that this is only if you are using the Traditional NI-DAQ drivers. If anyone can provide any help or insight what so ever it is greatly appreciated. In W98 that happened occasionally just because W98 was pretty unreliable and would lose card configuration info. http://cygnussoft.com/labview-error/labview-error-code.html I re-installed Labview 8.0 and now the error is -10040 0 Kudos Message 2 of 3 (290 Views) Reply 0 Kudos Re: NI Legacy DAQ 7.5 with MIO-16XE Error -10401 Dennis_Knutson

Can anyone help resolve the incorrect displ HELP PLEASE - ERROR ON PANSONIC P50VT20B AND Panso... Error Code -10687 AO Buffer Error??? 2 post • Page:1 of 1 All times are UTC Board index Spam Report United States MY ACCOUNT   INNOVATIONS SHOP SUPPORT COMMUNITY Home Community Do you get an error or are you not measuring as expected? It was running fine a little while ago, View All Replies From Thread JAXB: XJC src-resolve error when importing other schemes Hi!

Leoerror 3002 http://support.apple.com/kb/TS3694#error3002Read other 2 answers View All Replies From Thread How to resolve error 3036 how can i resolve error 3036Try using search and inputting the error message. Register a new account Sign in Already have an account? Or sign in with one of these services Sign in with Facebook Sign in with Twitter Sign in with LinkedIn Sign Up All Content All Content This Topic This Forum Advanced Poor|Excellent Yes No Document Quality?